ios10

نسخه 10 سیستم عامل iOS آماده تست توسط کاربران منتخب

کاربرانی که برای تست کردن نسخه عمومی بتا اپل ثبت‌نام کرده‌اند، هم‌اکنون می‌توانند نسخه گُلد مستر(GM) آی.او.اس ۱۰ و سیرا مک‌او.اس را دانلود نمایند.

به گزارش  اینکوایرر، کاربران آی.او.اس ۱۰ بتا می‌توانند از طریق یک به‌روزرسانی over-the-air نسخه جی.ام آن را دانلود کنند، ضمنا کاربران مک‌.او.اس می‌توانند از طریق صفحه به‌روزرسانی‌های اپ‌استور سیستم‌خود را به‌روز کنند.

البته کسانی که هنوز برنامه نرم‌افزاری بتا را تست نکرده‌اند نیز می‌توانند در وب‌سایت رسمی اپل ثبت‌نام کنند، هرچند شاید در حال حاضر این کار دشوار باشد چرا که اپل به زودی نسخه نهایی iOS 10 را در ۱۳ سپتامبر، و MacOS را در ۲۰ سپتامبر عرضه خواهد کرد.

کمپانی اپل تایید کرده است که، از نظر سازگاری، آی.او.اس ۱۰ در آیفون ۵ و آیفون‌های جدیدتر، تمام آیپد ایرها و آیپد پروها، نسل‌چهارم آیپدها، آیپد مینی ۲ و جدید تر از آن و نسل ششم آیپاد تاچ اجرا خواهد شد.

از آی.او.اس ۱۰ در نمایشگاه WWDC در ماه ژوئن پرده‌برداری شد و شامل ارتقاء عمده سیری بود. کمپانی اپل APIهای جدید را منتشر کرده است، به طوری که توسعه‌دهندگان می‌توانند از سیری (دستیار هوش مصنوعی اپل) برای ساخت برنامه‌های شخص ثالث استفاده کنند. این به آن معنی است که برای مثال شما می‌توانید بسادگی یکی از برنامه‌های گوشی خود را فراخوانی و اجرا نمایید.

برنامه آی‌مسیج نیز برای تبدیل شدن به یک پیام‌رسان جذاب‌تر و ردوبدل کردن رسانه‌های سنگین‌تر، تغییرات اساسی‌ کرده است، مثلا شما می‌توانید چیزهایی مانند تصاویر پس‌زمینه متحرک را ارسال کنید و یا اصلا تصاویر را بکشید و ارسال کنید.

لمس سه‌بعدی قفل صفحه نمایش به شما این اجازه می‌دهدکه شما قفل را باز کرده و با برنامه‌ها از طریق نوتیفیکیشن ارتباط برقرار کنید بدون نیاز به باز کردن واقعی گوشی. البته لازم به ذکر است که این گوشی برای اینکه بداند خود شما از گوشی استفاده خواهید کرد از اثرانگشتتان اسکن خواهد گرفت.

یکی دیگر از قابلیت‌های کوچک و خوب، Rise to Wake می‌باشد، که زمان و نوتیفیکیشن‌های موجود را با بلند کردن گوشی( به جای فشار دادن دکمه Home) به سادگی به شما نشان خواهد داد. با این حال، این قابلیت تنها سازگار با iPhone 6S, 6S Plus و SE, همراه با iPhone 7 و7 Plus خواهد بود.

برای اجرا شدن سیرا macOS، که سیری را به دسکتاپ‌ و اپل‌پی را به مرورگرها کشانده، شما نیاز به یک مک‌بوک(اواخر سال ۲۰۰۹ و بعد از آن)، نیکل(اواخر سال ۲۰۰۹ و بعد از آن)، مک‌بوک‌ایر (۲۰۱۰ و بعد از آن)، نرم‌افزار مک‌بوک (۲۰۱۰ و بعد از آن)، مک‌مینی (۲۰۱۰ و بالاتر) و یا نرم‌افزار مک (۲۰۱۰ و بعد از آن) دارید.




پاسخ دهید

نشانی ایمیل شما منتشر نخواهد شد.

* Copy This Password *

* Type Or Paste Password Here *